OSC Server receives meter information, but meter doesn't do anything

Sorry for asking so many questions, but I wonder why the meter doesn’t work.
Here is proof that OSC Server is receiving meter information:

The meter has these settings:

Since v0.48.7, MIDI messages received from a midi port only affect widgets that send to this port (ie: in their targets or in the server’s defaults’), I forgot to take into account widgets that don’t have a target property, I’ll fix it asap.

1 Like

In v0.48.8, plots/* widgets will have a target property as any other widget. The target requirement for incomming MIDI has been added to the documentation.

Good job! Thank you!

The integrated meter of a fader widget doesn’t work.

→ Here’s the settings of the fader:

→ Here’s the settings of a separate meter (widget) that works:


Meters and built-in meters will be removed in next release in favor of faders (but I’ll check this out to make a backport fix).

@theodor_the_1st fixed in v0.49.4

I just downloaded v0.49.4 and it works like a charm. Thank you!

You said this:

I like the possibility of having a standalone meter… :sob: