Cubase pro 12 does not see the ports

Hello, dear developers and users of this programme!

I was helped earlier with this problem.
And it looks like the screenshot, only without the error.
I switched to cubase 12 pro and changed the audio interface to Antelope zenQ.
And now cubase can't see the OSC ports.

Can you please tell me what I need to do?

Regards, Yaroslav.


Can you list the midi ports and show ys the result ?


Hello Greenman.
Yes, here are two screenshots, there are a lot of ports on the map, they don't fit in one window.

Greenman meant the midiports that are displayed in Open Stage Control. In the "Open Stage Control" window, go to the three dots at the top left, search for "List Midi Devices" in the menu and show us the listing.


I hope I did the right thing)
Here you go:

Yep you list the midi ports enabled.
But i presume you use Windows so to create midi virtual ports you need to create these ports using loopMidi.

1 Like

Thank you very much!
But how do you do it?
I don't understand anything about it.
And before, everything worked for me without any additional settings. I just wrote in the midi tab what's on the screenshot and that's it!

I've figured out how to set up the ports )
It seems to be working, but there is still some error.
Please tell me what this error is and how to fix it,

Regards, Yaroslav.

Css error in the panel2.css. yes i read as you can read

And how do you fix it?

i don't know and if you want some help, give us more information about the files you use. Where do these interface come from ?

If I understood what you are asking for, I would of course provide you with everything.
But I don't understand the interfaces in question.
I turn on Cubase, OSC, and the Chrome browser. This error appears immediately, without any commands.

You have no idea how far away I am from it all. Those half sentences aren't going to help me.
Only a step by step instruction will help me !)

Without the session file nobody will be able to help you with this error @YaroslavKnyazev. Moreover I think you'd better ask the person who created that session for help on how to use it, because it's obviously a complex session, tailored for a particular workflow (which I for instance won't be able to test).

Thank you!
But I did it myself.
There's nothing complicated there.
If you look at my previous requests for help from you and the forum members, you will see for yourself.

Tell me, what exactly do I need to show you?
Which tab should I open?

Indeed, your previous posts seem to indicate that. As they seem to indicate you did in fact use loopMidi to make your setup work in the past. There are some contradictions here and I must admit these raise some warning flags and make me think of translation issues at best, unwillingness to communicate at worse. I'd go for the first option and kindly ask you to take some extra care before posting so that we get a chance to understand your questions, it's not that nobody wants to help you, it's just that it feels like you're throwing your questions out there without caring.

Anyway, you don't need to show me anything, you just have to navigate through the editor and check out the css property of the widget with id "panel_2", which contains a syntax error as the error message suggests.

1 Like

Thank you very much, I will try to do it tomorrow.

Hello, jean-emmanuel.

I don't know if this is right!
Here's what the mistake was:
In my session, a perimeter, a rectangle, was originally created. And in it I already created everything else. I don't remember why I did this, probably to be able to easily change the shape and proportions of the whole project.

And that's exactly where this error occurred.
I tried removing the code I highlighted in the screenshots and now the error is gone.
Can you please tell me, after deleting, nothing else should happen?
I mean, it won't negatively affect any other parameters in any way?

Regards, Yaroslav.