No window opens anymore when pushing "start"


I have a very annoying issue: when I start the app (Windows) and push on the “start”, no other window opens anymore. Usually the window with the list of recent sessions opens. I have tried to restart my computer but it doesn’t help. I have tried to activate debug but no message appear. I don’t know if it matters and if it was different before but the send address is highlighted in blue color, as well as the name of the custom module I use.

What’s wrong?

I use version v0.46.1.

How did you set the other options ? Enabling no-gui would do what you describe.

No, this option has not been activated.

What about the other options ? Can you take a screenshot ?

I do not have access to the computer I use for musical purposes at the moment but I’ll check that later today.

Here it is:

It seems the issue has something to do with the custom module. If I remove the path from the settings, the session opening window appears.

OK, I got it: there was a typo in the custom module. It was probably left open in a text editor and further edited by accident.